Video processing delayed

Incident Report for PageProof

Resolved

This incident has been resolved.
Posted Jul 28, 2026 - 05:46 UTC

Identified

The video processing slowdown has been fixed and the backlog is being processed
Posted Jul 28, 2026 - 05:37 UTC

Update

Our 3rd party provider is working on a fix for video processing
Posted Jul 28, 2026 - 04:46 UTC

Update

Video processing is delayed by a 3rd party outage. Videos will remain at 20% in your outbox. We'll provide an update in 30 minutes.
Posted Jul 28, 2026 - 04:00 UTC

Update

We are continuing to investigate this issue.
Posted Jul 28, 2026 - 03:59 UTC

Investigating

Video processing is delayed by a 3rd party outage. Videos will remain at 20% in your outbox. We'll provide an update in 30 minutes.
Posted Jul 28, 2026 - 03:58 UTC
This incident affected: PageProof.