Video proofs are unable to be opened. Compare mode is also impacted.

Incident Report for PageProof

Resolved

This incident has been resolved.
Posted Aug 02, 2026 - 23:41 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 02, 2026 - 22:42 UTC

Update

We are investigating with urgency. The use of the text highlighter pen is also impacted, as well as compare mode.
Posted Aug 02, 2026 - 21:34 UTC

Investigating

We are currently investigating this issue.
Posted Aug 02, 2026 - 20:46 UTC
This incident affected: PageProof.